Guides – What Are They Good For?

I like guides. They are really useful for helping to draw, for setting out, for setback lines and so on.
Guides are easy to create. Draw a line or any other object, then go to the Menu bar and choose Modify > Guides > Make Guides. Vectorworks turns your objects into guides, moves them onto a class for you and locks the objects so you do not accidently move or delete them.
You can leave the guides turned on in the design layer for working. 
When it comes to a viewport, you can choose to have the guides visible if you want. 
Because the guides are on a class, you can choose to have a viewport with the guides turned off. This allows you to work with the guides turned on in the design layer, but the guides will be invisible for printing. 

Hi, I’m John

I’ve been using Vectorworks since version 10, so I thought I pretty much knew everything. I upgraded to Vectorworks 2009 and thought I would get a few pointers on the upgrade. I was reluctant to employ Jonathan over the Internet to teach me. After all, why not get him here with me for a day or so, I mean how intensive could it be. Really  though, I don’t trust all this new technology, but because I’ve know Jonathan for a long time, I decided to trust him.
“Boy, am I glad I tried this out! I thought I knew a lot about Vectorworks, it turns out i was just playing with it. Jonathan and I had 2 one hour sessions each day. At every session Jonathan was amazing at unlocking the power of Vectorworks and making it easy for me to understand. The online training system with Jonathan works so well, I’m now a true believer of this technology!”  John 
Be like John, get upskilled.
  
Go to http://www.archoncad.com or email [email protected] to find out more!

Konstrukshon CPD Weblog

I want to recommend this blog for people in the construction industry. It is focused on the UK, but I still find it interesting reading. The guy that writes the blog, Steve Scaysbrook, is a good sort and I often chat with Steve via skype (www.skype.com). 
I don’t know where he gets all his information, but he really has a large spread of information on his blog site. 
Steve recently moved his site and he needs to build support. Please visit and subscribe to his blog. 

Revisions on Drawings

I saw a a neat trick the other day for controlling revisions on drawings. each revision has a revision cloud, using the Vectorworks revision cloud tool, and a stamp, using the Vectorworks revision stamp. The clouds and bubbles are placed in the Annotation part of each viewport. 
But that is not the neat trick. The neat part is that each cloud and stamp is assigned to a class. So the bubble and stamp for revision A is assigned to the class Revision-A. And the revision B is assigned to the class Revision-B and so on. 
This allows you to control the revision bubbles and stamps from the Object Info palette, by changing the classes on each viewport. 
Once I realized what what was going on, I thought this was really cool. 

Hi, I’m Joe


“I am a sole practitioner, so time and cost are important to me, but worse than that, there is no one else I can ask to do my work. If I’m not at work for a day, my work won’t get done, I’ll have to work harder to catch up. I’ve been looking around at other design professionals and I see that others are using CAD to expand their businesses, improve productivity, and to keep their businesses alive in a recession by offering new services. I’m new to Vectorworks and I’m not sure how to make the most from my investment in Vectorworks. The problem with spending two whole days in some stuffy training seminar is that it will cost me two days of lost productivity. The cost of the course is nothing compared the the trouble of making up the two days I’m not at work. Besides, I would be in a large group, how would I get individual attention, the training might go to fast, they might cover too much each day for me to remember. I wish they would arrange these seminars closer to where I work. I see some seminars on the other side of the country, which means I would have to fly, the ones that are closer, still mean hours of driving. What a waste of my time, and at what cost to the environment?
Ideally, I want structured training, in a small group of people so I can get individual attention, in small chunks so I can digest each session, and put into practice what I’ve learned before I move on to the next session. And I want the training to be close to my office, so close that I don’t have to take my car would be good.”  Joe 
Archoncad now offers you effective In-Depth Training – when you want it, without leaving the comfort of your office or workspace! Why? Because we want you to get the best from Vectorworks! To become more skilled, productive and creative! And it’s truly cost effective!
  
Go to archoncad.com or email [email protected] to find out more!

Where should you look for the Best Vectorworks Manuals?

I saw this on the NNA Community Board:
Just to let everyone know that I am making progress on the Room Finish Schedule and am making it work.  There is a very good description as to how to set up a Room Finish Schedule on Jonathan Pickup’s site www.archoncad.co.nz.  Roger has been bugging me to join Jonathan’s user group for quite a while and I finally did so last week.  I found an explanation on how to set up the automated Room Finish Schedule in Issue 0809 September 2008—Room Finishes Schedule and this investment is turning out to be well worth it.
As far as I can tell, there doesn’t seem to be a bug as initially stated by NNA Tech Support.  There also doesn’t seem to be any explanation of how to set up an automated Room Finish Schedule in NNA published User Guides, or Professional Learning Series DVD’s, on the VectorWorks web site, in any of the NNA VectorWorks forums or data bases or in any history of the VectorWorks User Discussion List.  So, Jonathan is providing a much needed learning tool for this issue and I am looking forward to viewing the other learning tools and guides for other issues.  Kudos for Jonathan for doing so (and no he didn’t ask me to plug his site for him!).
Cheers!
So, if you are looking for the best Vectorworks manuals, the manuals that really unlock the power of Vectorworks you need archoncad manuals!

Vectorworks Folder or User Folder?

In earlier versions of Vectorworks there was no user folder. All the things you wanted to customize could be done in the Vectorworks application folder. You can still do it this way, but Vectorworks now has user folders. A user folder is stored away from the Vectorworks application folder, so it can be challenging to find it and maintain it. So should you carry on with the old method?
The problem with the old method, is that if you re-install Vectorworks for some reason, as I am doing today, then you loose all the custom data you have created. I have to teach on Vectorworks 12 this week, so I’ve had to re-inatall Vectorworks. Now I’m finding that all my custom data is no longer there.
Setting up a user folder is a nice way to work. Vectorworks now creates a user folder on your computer to store all your custom settings away from the Vectorworks application folder. When I re-install Vectorworks all my custom data  will still be there. 
I recommend you store all you custom templates, library files and plug-ins in the user folder. 
27th April 2008
I’ve just been helping a client today. They have just suffered a computer meltdown and have had to re-install Windows. Unfortunately, their user folder was in the C:\Documents and settings\user\Application Data\… and so on. When they re-installed windows, they lost the user folder. 
If they had stored the Vectorworks user folder in My Documents, they would still have all the data. And, if you use My Documents, you can set up your backup system to backup your user folder. Then, you won’t loose anything. 
Jonathan 

Vectorworks and BIM

There has been a lot of discussion on the Vectorworks tech board about Vectorworks and BIM. Some people disagree with me, but I said that the definition of BIM is not finalized. A few people said that I’m wrong, the BIM has been defined by Revit and ArchiCAD.
Maybe I should be more clear. I still think the definition of BIM is so loose, you can define BIM to suit your company. Even if we assume that the definition of BIM is as defined by Revit and ArchiCAD, the implementation of BIM can be defined to suit your office. 
Does Vectorworks suit BIM? I think it does. I also think Vectorworks needs to do a lot more than it does right now. 
It also seems clear that BIM has a relation to the design process. For example, if you use Design/Build contracts, you have definite reason to fully implement BIM. If you are using the traditional Design-Tender-Build process, you still need to create a full set of contract documents, so your BIM implementation has to be geared to that. 
I have just started to read the BIM Handbook by Chuck Eastman et al. (ISBN 0470185287) so expect to hear more about BIM and Vectorworks. 

VectorWorks 2009 Announced

You might all know this already, but the latest version of VectorWorks has been announced:

http://www.nemetschek.net/

I am now in the process of upgrading my manuals to the new version. i always take this opportunity to look at the manuals, see if I can make them easier to use and make VectorWorks easier to learn. I will be adding podcasts to my podcast site and adding the same podcast to youtube:
http://www.youtube.com/user/archoncad

WinDoor Numbers windows in Vectorworks

I have just finished my cadsupportonline user group manual on windoor. This 3rd party plug-in for VectorWorks is well worth the money you have to pay for it. One thing that I really like about windoor is the ability to number the windows and doors.

The window numbers are not in order, but you can re-order the numbers…
This is a really productive trick and makes Windoor well worth while.

Macintosh Leopard and VectorWorks Quickview

I’ve just installed VectorWorks on my new macintosh and i noticed that the VectorWorks files show you a preview of the file before you open it. It’s really odd to see the rendered view of the project in the finder.

This is a real advantage. You can see the plan before you open the file, so you know if you are opening the correct file, or the correct version of the project.

VectorWorks 2008 updated

One of the new features of VectorWorks 2008 is the ability to keep it up to date. On the About VectorWorks screen is a button now to check for updates.

On a Macintosh you should :
Go to the Menu Bar
Choose VectorWorks > About VectorWorks…

On a Windows machine you should:
Go to the Menu Bar
Choose Help > About VectorWorks…

If you have installed the first version of the Service Pack 2 then you will see this Check For Updates… button. Click on this button to check for updates.

You will be taken to a web page that will tell you if your software is up to date or not. If you need to download a new version, you will be given the instructions you need.

My only concern is that the latest update is called Service Pack 2. This is not the first time the update has been called service pack 2 and my clients are starting to get confused about their updates…

Environmentally Friendly VectorWorks Support

I have been helping several of my clients over the internet now, ant it just occurred to me that this is one of the best ways to provide environmentally friendly support. If you ask a consultant to visit you for support, they might have to drive 30 minutes for more to get to you office. Of course they have to drive back to their office afterwards. That is leaving a carbon footprint, it’s using petrol and so on.

What about getting training when you need it over the internet. It leaves a small carbon footprint, but you will be using a computer anyway, so it’s not like driving your car for an hour or too.

So, for environmentally friendly VectorWorks support, contact me, Jonathan….

[email protected]

cadsupportonline user group topics 2008 for Vectorworks

I have just finished the cadsupportonline user group notes for January 2008. The user group notes are much more like a manual than notes, so from now on I’ll be referring  the notes as a manual, or monthly manual. The January manual covers 30 productivity tricks that you should be using. Starting at the beginning of the year using VectorWorks productively seemed like a good idea to me and some of the users agree…

“I have been working my way through the latest issue of cadsupportonline – slowly as there are a lot of interesting points. So far I have thought “Yes I know that” but in quite a few cases there has been an extra bit that will make things so much faster.

Thanks for starting the year with such a good topic and I look forward to staying in touch and learning heaps more.”

I have a list of topics for the user group manuals for 2008, but there is room for your comments and suggestions. Leave comments here. Thanks
Jonathan

PS. If you are not a member of the cadsupportonline user group you should visit this page to join.

http://www.archoncad.co.nz/usergroup/join_int.php

Back at Work?

I know it looks like I’ve been on holiday. The truth is that I’ve been working on manuals fir the VectorWorks 2008 upgrade and I’ve been busy doing that, and the user group manual for January 2008.

I did take a  day off work yesterday to indulge myself and family. We went to a fantastic place in New Zealand for an old fashioned morning tea. If you are ever in the neighborhood you should book for morning tea or lunch:
http://www.oruawharo.com/

Tell Peter that you hear it from me.

Drawing by hand, or drawing with the computer?

I’m working on a quick concept drawing for a client and they had some minor comments. Move this, add windows here, move this over there… you know how it goes. It took me about 15 minutes to make the changes, update the plans, elevations and 3D views, then email it to the client. This is not a lot of time.

Over breakfast I got to thinking, it was a lot of changes in a short amount of time. I used to have clients complain as they were learning VectorWorks that they were quicker when they were drawing by hand. But the changes I made to the concept plan could not have been made in such a short time by hand, and you could not have scanned the plant and emailed it…

When you think you are quicker drawing by hand you have to remember that drawing on the computer lets you generate 2 or 3 alternatives with very little extra work, and any changes can be made quickly, much more quickly than a hand drawing.

If you are using VectorWorks yet, and you are still drawing by hand, change now! Start the new year with a new purpose, with a new business tool, start using VectorWorks effectively.

I can help:
www.archoncad.com
[email protected]

VectorWorks 2008 updated

One of the new features of VectorWorks 2008 is the ability to keep it up to date. On the About VectorWorks screen is a button now to check for updates. 

On a Macintosh you should :
Go to the Menu Bar
Choose VectorWorks > About VectorWorks…
On a Windows machine you should:
Go to the Menu Bar
Choose Help > About VectorWorks…
If you have installed the first version of the Service Pack 2 then you will see this Check For Updates… button. 
Click on this button to check for updates. 
You will be taken to a web page that will tell you if your software is up to date or not. 
If you nee to download a new version, you will be given the instructions you need. 
My only concern is that the latest update is called Service Pack 2. This is not the first time the update has been called service pack 2 and my clients are starting to get confused about their updates…