Elevation Maker Updated to 2015

A user has pointed out that Elevation Maker 2010 no longer works with Vectorworks 2015 SP3. That was a surprise to me and it turns out that they were right, and the error is because Vectorworks has changed some of its code, which required updating of my plug-in’s code. The Elevation Maker has now been updated and is called Elevation Maker 2015.

I have updated the plug-in and I have added it to this page….

Leave a Reply